I have a problem

Ver el tema anterior Ver el tema siguiente Ir abajo

I have a problem

Mensaje por CSKA Moscu el Dom 05 Jun 2011, 10:13 am

Sorry that i'm writing in english. I have a problem that i can't explain in spanish)) Last week i had a problem with game script, so after that i reinstalled the game, updated it to 1.41 version and found that when i want to join zombie server my computer doesn't what to download all maps and weapons from server. I tryed to download and update game to 1.51 version, but there weren't LMT servers at all!!! What i have to do to download all maps and weapons to play zombie server? Tnx!
avatar
CSKA Moscu
Miembro RECLUTA
Miembro RECLUTA

Topo : Curioso
Nacionalidad Nacionalidad : Letonia

Masculino
Mensajes : 38
Fecha de inscripción : 04/01/2011

Toponedas Toponedas : 0
Actividad Actividad : 25

Volver arriba Ir abajo

Re: I have a problem

Mensaje por SvkSoldier el Dom 05 Jun 2011, 11:16 am

There are some techical problems with the zombie downloads due to a downtime in the main server, so it is not your fault. All the servers should be working again in some hours.
As you updated to the 1.51 version, you will have to reinstall the game again, as LMT servers belong to the 1.41 version. (If you know a way to downgrade to the 1.41 version directly, then it will be faster).
avatar
SvkSoldier
Asesor técnico
Asesor técnico

Topo : madredeltopo
Nacionalidad Nacionalidad : Eslovaquia

Masculino
Mensajes : 116
Fecha de inscripción : 27/06/2010

Toponedas Toponedas : 17
Actividad Actividad : 25

Volver arriba Ir abajo

Re: I have a problem

Mensaje por CSKA Moscu el Dom 05 Jun 2011, 11:23 am

ok. No i won't install 1.51 again)) don't wanna have problems again)) about downloading mp and wpn: i tryed to sign in server 3 or 4 days ago. so server problem is so hard?
avatar
CSKA Moscu
Miembro RECLUTA
Miembro RECLUTA

Topo : Curioso
Nacionalidad Nacionalidad : Letonia

Masculino
Mensajes : 38
Fecha de inscripción : 04/01/2011

Toponedas Toponedas : 0
Actividad Actividad : 25

Volver arriba Ir abajo

Re: I have a problem

Mensaje por SvkSoldier el Dom 05 Jun 2011, 11:26 am

If it was 3 or 4 days ago then it's not the same problem. Did you set "Allow Downloads" in your options?
avatar
SvkSoldier
Asesor técnico
Asesor técnico

Topo : madredeltopo
Nacionalidad Nacionalidad : Eslovaquia

Masculino
Mensajes : 116
Fecha de inscripción : 27/06/2010

Toponedas Toponedas : 17
Actividad Actividad : 25

Volver arriba Ir abajo

Re: I have a problem

Mensaje por CSKA Moscu el Dom 05 Jun 2011, 11:45 am

omg! no))) thnx!)))
avatar
CSKA Moscu
Miembro RECLUTA
Miembro RECLUTA

Topo : Curioso
Nacionalidad Nacionalidad : Letonia

Masculino
Mensajes : 38
Fecha de inscripción : 04/01/2011

Toponedas Toponedas : 0
Actividad Actividad : 25

Volver arriba Ir abajo

Re: I have a problem

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.