Problema al iniciar windows 7 (Interrupcion del sistema)

Ir abajo

Problema al iniciar windows 7 (Interrupcion del sistema)

Mensaje por Vassili Ivanovich el Dom 31 Ene 2016 - 20:02

Tengo un problema desde hace unas semanas por el cual pues pase a formatear y el problema persiste. Al encender el ordenador bios etc todo ok al entrar a la pantalla de iniciando windows ya va lento como 3 min luego pantalla azul 2 min luego ya escritorio y el sonido de bienvenida bugeado lageado.

Mirando recursos del sistema me encuentro.

CPU

Interrupcion del sistema 25% de mi CPU

Memoria

Errores de memoria

Procesos al comprobar un poco he visto desde no sale el procesos de taskhost.exe o host. exe pero mirando mejor al rato salen todos, he cerrado cosas del arranque etc y nada. Repito he formateado y de hecho antes tenia los drivers actualizado de la tarjeta de red o de la cpu y ahora no entonces de donde sale esto repentino. Tambien decir que no formatee el disco duro entero mantuve el de datos. Porque era pegarlos del extraible si hay virus o algo lo meteria de nuevo, llegue a pensar en memoria RAM. Pero nada tengo de 8gb ahora 16gb movidas a otra ranura por si esta falla.

El problema SOLO pasa pasando 24h, por asi decir, y con reiniciar se solventa el problema funcionando todo correcto. Tambien al encender desde 2 semanas que he formateado no se porque llevo 4 scandisck al encenderlo y ha encontrado algun sector erroneo pero ha sido reparado luego 2 dias bien luego de nuevo el arranque lento y otro dia bien. Tambien he pasado de este scandisck a tener el problema de lentitud al terminar y cargar el windows.


Hoy mirando me encuentro con que el windows defender se queda inhabilitado y puede ser otra pista.

Ando un tanto descolado de pensar casi seguro ser problema de hardware ahora seguro es software pero como,.... si me paso antes y ahora despues de formatear
http://www.clantopolmt.com/t6446-problema-drivers-asus-bloquea-conexiones-internet?highlight=*asus*

Recuerdo este tema, cuando me tope con algo parecido de tener un problema al formatear recien el pc y probe 100 cosas hasta topar que era una opcion de los driver de la asus que me bloqueba el internert para dar prioridad a estos recursos en fin.....

Pero esto es diferente pues son 2 años sin problemas de pronto esto y formateo sin servir de nada. Analizado-defragmentado-mirando el arranque etc.


Tengo como pista estos casos pero sus soluciones son un poco drasticas y otras de casualidad que prefiero no intentarlo todavia
http://answers.microsoft.com/es-es/windows/forum/windows8_1-performance/problema-consumo-excesivo-interrupciones-del/21b701a4-6a47-489d-b622-8f1122aebb82?auth=1

http://answers.microsoft.com/es-es/windows/forum/windows_8-hardware/problemas-proceso-interrupciones-del-sistema/87e54da3-8ef5-4cf2-81f4-aa6b37f78fa5?tab=question&status=AllReplies&status=AllReplies#tabs

Dejo 2 fotos del monitor de recursos y poco mas, realmente es reiniciar y ya esta el problema, lo que toca la moral es el tiempo que gasto en ponerme operativo.....




Resumen.
-Interrupcion del sistema
-Errores de pagina
-Tashkhost no sale o no responde cuando "reinicio" a veces me sale no responde el programa
-Windows defender desactivaod.

Si alguien tiene idea o puede preguntar gente que sepa o profesor clase etc si estudiais pues mejor.


-FirMA: "Haz CLICK"
Spoiler:

__________________________________________________________________________
|Fuerza y Honor|




[]|»Aqui Tienes Nuestras |Normas del ClaN|| Pregunta tus DUDAS»|[]
[LMT]ClaN GAMERS ™️ -Comunidad Topo-
Somos una familia unida si tienes un problema lo tenemos Todos!! |Recuerda eso.|

No sé cuál es la respuesta correcta....
Nunca lo he sabido....        
¡Ya sea que confíe en mí o en mis camaradas de cualquier manera!
¡Nadie sabe cuál será el resultado!!



avatar
Vassili Ivanovich
Administrador
Administrador

Topo : Curioso
Nacionalidad Nacionalidad : España

Masculino
Mensajes : 19953
Fecha de inscripción : 21/05/2010

Toponedas Toponedas : 901
Actividad Actividad : 120%

https://www.youtube.com/user/lamadredeltopocod

Volver arriba Ir abajo

Re: Problema al iniciar windows 7 (Interrupcion del sistema)

Mensaje por Vassili Ivanovich el Jue 11 Feb 2016 - 17:20

Sigo igual.

-He arrancado sin internet
-He fragmentado analizado de todo
-He cerrado
procesos consiguiendo dejar la cpu a 0 pero inestable pues no va si cierras casi todo

*Actualizar drivers ya los tenia a son los de serie no lo veo.
*Actualizar la Bios no es buena idea
*Algo raro como esto


http://languor.us/windows-7-high-cpu-usage-due-system-interrupts-deferred-procedure-calls-and-interrupt-service-routin

No termino de entenderlo bien que es lo que se debe hacer, si alguien lo traduce mejor me diga. Pero algo con el sonido menudo cachondeo de ser cierto.

Dipositivos de reproduccion pero luego no veo donde hay que darle.


-FirMA: "Haz CLICK"
Spoiler:

__________________________________________________________________________
|Fuerza y Honor|




[]|»Aqui Tienes Nuestras |Normas del ClaN|| Pregunta tus DUDAS»|[]
[LMT]ClaN GAMERS ™️ -Comunidad Topo-
Somos una familia unida si tienes un problema lo tenemos Todos!! |Recuerda eso.|

No sé cuál es la respuesta correcta....
Nunca lo he sabido....        
¡Ya sea que confíe en mí o en mis camaradas de cualquier manera!
¡Nadie sabe cuál será el resultado!!



avatar
Vassili Ivanovich
Administrador
Administrador

Topo : Curioso
Nacionalidad Nacionalidad : España

Masculino
Mensajes : 19953
Fecha de inscripción : 21/05/2010

Toponedas Toponedas : 901
Actividad Actividad : 120%

https://www.youtube.com/user/lamadredeltopocod

Volver arriba Ir abajo

Re: Problema al iniciar windows 7 (Interrupcion del sistema)

Mensaje por malzorro el Jue 11 Feb 2016 - 21:51

Windows 7, con todo lo que disfruto de usarlo (aunque su brillo se haya perdido un poco)
tiene algunos problemillas. Uno de ellos, que realmente me molesto, fue el pico repentino
y al azar de uso de la CPU, que una vez ocurria, no se iba hasta que reiniciaba el PC.
El administrador de tareas no mostraba ninguna tarea que estuviera usando una parte significativa
de mi CPU. Sin embargo, el monitor de recursos (que se encuentra en la pestaña de rendimiento
del administrador de tareas) me dio la respuesta dado que encontre el inocuo proceso de 'interrupcion
del sistema' consumiendo aproximadamente un 40%-45% de mi CPu.

Viendo que no tenia ni idea de porque sucedia esto, visite el altar de los dioses de Google.
Aparentemente este no era un problema fuera de lo comun, y despues de leer unos cuantos
reprotes de bugs y repetidas suplicas de ayuda, llegue a la conclusion de que probablemente
se trataba de una de esos problemas en los que no habia una clara solucion, dado que habia variaciones
dependiendo de la direccion del viento, la intensidad del sol, y el tamaño del pie de tu madre.

Pero algo que tenian en comun todas las respuestas dadas por personas versadas en el tema (si te fias
de la firma que cada uno tiene en el foro de M$) era que esto no era por culpa de M$ , sino que el culpable
parecia ser un 'bum driver', normalmente relacionado con las tarjetas graficas. La recomendacion era
intentar desactivar el dispositivo y una vez identificado, buscar una actualizacion o intentar volver
a una version los mas reciente posible antes de la actual.

En consecuencia, la siguiente vez que a la infiel de mi computadora le dio por tener otro pico de actividad
en el uso de la CPU, decidi ir al administrador de tareas para intentar llegar al fondo de la cuestion
a traves de un metodo de eliminacion. Desactive todas las cosas, una por una, para no dejarme nada en el tintero
Los desactive en parejas y en todo tipo de permutaciones y combinaciones. Aun asi, sin suerte. Por supuesto, me
habia asegurado de tener los ultimos drivers instalados.

Por lo tanto, parecia ser un atasco en los 'bum drivers' (bum es culo, wtf). Continue esperando que Windows sacara
una nueva version o una actualizacion de los drivers mientras intentaba arreglar mi PC a base de reiniciarlo.

Un bonito dia, que fue hace 4 dias, estaba de nuevo con el precioso pico de uso. Sin embargo, mientras comprobaba
que era mi querido proceso de interrupcion del sistema el culpable, encontre para mi sorpresa que era otro proceso
al que debia culpar, 'audiodg.exe'. Otra ofrenda en el altar de Google me revelo un numero de soluciones de la que
escogi la siguiente:

1. Click derecho en el mezclador de volumen, y seleccionar dispositivos de reproduccion
2. Deberia haber una lista de tus dsipositivos de reproduccion. Haz doble click en uno, por ejemplo el que tiene un
tick verde.
3. En la siguiente ventana, la de 'propiedades del altavoz' (o algo parecido, la traduccion no he podido hacerla mas exacta)
selecciona la pestaña de mejoras y marca la opcion de 'Desactivar todos los efectos de sonido'

Para aquellos que no tuvieran ningun efecto marcado, seria de valor que seleccionaran un par, lo guardaran, y volvieran
mas tarde para desactivarlos todos de nuevo.

Lo descrito arriba deberia solucionar automagicamente (apologia automaticamente y magicamente) el problema de audiodg. Al menos a mi
me lo arreglo. Pero tambien arreglo el problema con la CPU, dado que no he tenido ninguno mas desde entonces *cruzar dedos*
*tocar madera* etc...

Pido disculpas por el tamaño del post, me siento 'verboso' cuando leo a cierto autor en concreto.

avatar
malzorro
Inactivo
Inactivo

Topo : Valiente
Nacionalidad Nacionalidad : España

Masculino
Mensajes : 556
Fecha de inscripción : 27/12/2010

Toponedas Toponedas : 11
Actividad Actividad : 25

Volver arriba Ir abajo

Re: Problema al iniciar windows 7 (Interrupcion del sistema)

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.